@npmcorp/pui-react-select-fancy

A React component that provides a styled select fancy

Stats

StarsIssuesVersionUpdatedCreatedSize
@npmcorp/pui-react-select-fancy
8.2.45 years ago6 years agoMinified + gzip package size for @npmcorp/pui-react-select-fancy in KB

Readme

pui-react-select-fancy

A React component that provides a styled select fancy

Pivotal UI React (GitHub, npm) is a collection of React components for rapidly building and prototyping UIs.

This component requires React v0.13

See the Pivotal UI Styleguide for fully rendered examples.

Components

SelectFancy

A select with a fancy style

var SelectFancy = require('

#### Properties

- `disabled`
  - `Boolean`: Whether to disable the select.


*****************************************

(c) Copyright 2015 Pivotal Software, Inc. All Rights Reserved.

If you find any bugs or have a feature request, please open an issue on github!

The npm package download data comes from npm's download counts api and package details come from npms.io.