@kalo/eslint-config

Base eslint config conforming to Kalo development guidelines

Stats

StarsIssuesVersionUpdatedCreatedSize
@kalo/eslint-config
6.0.04 years ago4 years agoMinified + gzip package size for @kalo/eslint-config in KB

Readme

Kalo Javascript ESLint config

Our default export contains all of our ESLint rules, including EcmaScript 6+ and React. It requires eslint, eslint-config-airbnb and eslint-plugin-react.

  1. Install with npm install --save-dev eslint eslint-config-airbnb eslint-plugin-react @kalo/eslint-config
  2. Add "extends": "@kalo/eslint-config" to your .eslintrc

If you find any bugs or have a feature request, please open an issue on github!

The npm package download data comes from npm's download counts api and package details come from npms.io.