@ionic-native/class-kit

Ionic Native - Native plugins for ionic apps

Stats

StarsIssuesVersionUpdatedCreatedSize
@ionic-native/class-kit
2,0634635.36.02 months ago3 years agoMinified + gzip package size for @ionic-native/class-kit in KB

Readme

Improve this doc

Class Kit

$ ionic cordova plugin add cordova-plugin-classkit
$ npm install @ionic-native/class-kit

Usage Documentation

Plugin Repo: https://github.com/sebastianbaar/cordova-plugin-classkit.git

Plugin for using Apple's ClassKit framework.

Prerequisites: Only works with Xcode 9.4 and iOS 11.4. Your Provisioning Profile must include the ClassKit capability. Read more about how to Request ClassKit Resources (https://developer.apple.com/contact/classkit/) in here: https://developer.apple.com/documentation/classkit/enabling_classkit_in_your_app. Also note that you can’t test ClassKit behavior in Simulator because Schoolwork isn’t available in that environment.

Supported platforms

  • iOS

If you find any bugs or have a feature request, please open an issue on github!

The npm package download data comes from npm's download counts api and package details come from npms.io.