@comparaonline/ui-config-babel-ts

Babel config to support ES6+ and JSX

Stats

StarsIssuesVersionUpdatedCreatedSize
@comparaonline/ui-config-babel-ts
0.27.13 years ago3 years agoMinified + gzip package size for @comparaonline/ui-config-babel-ts in KB

Readme

UI configuration for babel to transpile TypeScript

Extensible Babel configuration for TypeScript

Install

yarn add --dev @comparaonline/ui-config-babel-ts

Usage

Add in your .babelrc.js or babel.config.js

module.exports = require('@comparaonline/ui-config-babel-ts');

If you find any bugs or have a feature request, please open an issue on github!

The npm package download data comes from npm's download counts api and package details come from npms.io.