@atomix/eslint-config

Config for ESLint used in Atomix's projects

Stats

stars ๐ŸŒŸissues โš ๏ธupdated ๐Ÿ› created ๐Ÿฃsize ๐Ÿ‹๏ธโ€โ™€๏ธ
1522May 10, 2021Jan 10, 2018Minified + gzip package size for @atomix/eslint-config in KB

Readme

Atomix ESLint Config

JavaScript

  1. Install the correct versions of each package, which are listed by the command:
npm info "@atomix/eslint-config" peerDependencies
  1. Install all dependecies:
npx install-peerdeps --dev @atomix/eslint-config
  1. Add next line to your .eslintrc:
{
  "extends": "@atomix/eslint-config"
}

If you find any bugs or have a feature request, please open an issue on github!

The npm package download data comes from npm's download counts api and package details come from npms.io.